SQLDeveloper 17.3 on Mac OSX – “SQL Developer requires a minimum of Java 8.”

You have the error “SQL Developer requires a minimum of Java 8.”  while you are running on another java version for other applications? Make sure you have JDK8 unzipped somewhere on your Mac. Go to your SqlDeveloper application in your application folder, then Show Package Contents The to folder MacOS under Contents. Open sqldeveloper.sh file […]

Continue reading